Vi har problemer med oppslag mot folkeregisteret

Incident Report for Ambita

Postmortem

Maskinporten hadde endret format på jwk. Vi la inn jwk på nytt med "use": "sig" slik det ble gjort i forbindelse med altinn

Posted May 15, 2025 - 14:27 CEST

Resolved

This incident has been resolved.
Posted May 15, 2025 - 14:22 CEST

Update

We are continuing to monitor for any further issues.
Posted May 15, 2025 - 14:19 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2025 - 14:19 CEST

Investigating

We are currently investigating this issue.
Posted May 15, 2025 - 13:39 CEST
This incident affected: Etinglysing (Etinglysing, Digital Samhandling Bank-Megler, Tinglysing2).