Problemer med EDR Online web service. Feilsøking pågår

Incident Report for Ambita

Postmortem

We apologise for the system downtime.

What happened: A configuration change was applied to the database cluster with rolling node restart. Later EDR Online connection pool experienced stale connections and eventually failed on all requests.

What solved the issue: Restart of EDR Online container cluster fixed the problem.

How will we make sure this does not happen again: We will add EDR Online cluster restart to the end of all database configuration jobs regardless of expected service impact to make sure we clear out any connection pool issues.

Posted Oct 09, 2025 - 09:43 CEST

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 08:48 CEST

Identified

Det er p.t. problemer med EDR Online web service. Feilsøking pågår
Posted Oct 09, 2025 - 08:18 CEST
This incident affected: Ambita API (EDR Online API).