Esignering utilgjengelig
Incident Report for Ambita
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 09:18 CET
Investigating
På grunn av interne nettverksprobler er Esignering ikke tilgjengelig for signering med virksomhettsertifikater.
Posted Nov 12, 2019 - 08:53 CET
This incident affected: Etinglysing (Esignering).