Etinglysing svarer ikke
Incident Report for Ambita
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 14:47 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2021 - 14:17 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2021 - 14:16 CEST
Monitoring
Da er etinglysing oppe igjen
Posted Apr 06, 2021 - 14:16 CEST
Investigating
Vi holder på å undersøke saken.
Posted Apr 06, 2021 - 14:12 CEST
This incident affected: Etinglysing (Etinglysing).