Etinglysing er nede
Incident Report for Ambita
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 12:54 CET
Monitoring
Vi har løst problemet
Posted Feb 24, 2021 - 09:36 CET
Investigating
Vi prøver å finne ut hva som er problemet
Posted Feb 24, 2021 - 09:02 CET
This incident affected: Etinglysing (Etinglysing).